Stuck at extruding

Voir le sujet précédent Voir le sujet suivant Aller en bas

Stuck at extruding

Message par SSameer le Sam 1 Déc 2007 - 3:04

I'm learning how to model using the Awesys 2.0 tutorial, and I will be posting my questions / problems in this thread.

My current problem is this:

(Problem #1)
Page 2 - "Refining the model".
Look at this picture from the page:

Quote from Awesys tutorial:
"In this picture, you can see the relation between the front and side views. In 3D view, it looks like this:"
I didn't quite understand what exactly I have to do in the front view. What I guess is that I simply have to move the vertices in such a way that they match with the blueprint and look just fine in the 3D view. So I start off with my first extrusion:-

Hmm..looks ok. Now I select a vertice just above the previous one and go on with my second extrusion:-

Looks fine so far. I select all the vertices on the top and put them into the correct position, one-by-one. Then I do the same with the vertices below. You can see the whole process in the following GIF animation:-

..and the end result is this:

As you can see, it looks abnormal and a lot different from the tutorial's result. I did have some trouble selecting the "correct" vertices to extrude out, in the front view. How do you select out the correct vertice out of the bunch to pull out? Where exactly am I wrong and what exactly should I be doing in the front and/or side view to achieve the tutorial's result
like shown in the image below:-

Also in the previous page Awesys tells to use the Z axis in the side view and X axis in the front view. So far I only had to use the front view in X axis and didn't even touch the side view once. I did try out using Z axis in the sideview and it was of no use to me at this point. So where exactly does this side view w/ Z axis come in use?

Thanks a lot. Smile

SSameer
Peugeot 107
Peugeot 107

Masculin
Nombre de messages : 2
Age : 24
Lieu d'habitation : India
Travail : Entertaining, Programming, Web-design & Development
Loisirs/occupations : Student
Date d'inscription : 01/12/2007

Voir le profil de l'utilisateur http://www.syedsameer.net

Revenir en haut Aller en bas

Re: Stuck at extruding

Message par SSameer le Sam 1 Déc 2007 - 15:36

Okay two more questions I have are as follows:-

1. How do you align the blueprints? I know how to cut them up precisely, put em on 512x512 canvas and save as targa, but how do you align them in ZM? I know there's the hand tool, but what is it that I have to do with to them so that they are aligned?

2. How do you determine poly orientation? I mean how do you 'predict' that which way a poly or quad is supposed to be oriented? What factors are taken into consideration to determine this?

I think the main reason I can't extrude as said in the tutorial is due to wrong blueprint alignment. In the tutorial, in the front view, the axis is exactly in the middle of the car and there's a line containing vertices starting from the right headlight. Now in my ZM the axis is in the middle, but the line containing the vertices is also in the middle, right where the axis is. Now when I use the hand tool to adjust the blueprint so that the line containing the vertices is in the same place as the tutorial i.e. the right headlight, the line moves along with the axis.

SSameer
Peugeot 107
Peugeot 107

Masculin
Nombre de messages : 2
Age : 24
Lieu d'habitation : India
Travail : Entertaining, Programming, Web-design & Development
Loisirs/occupations : Student
Date d'inscription : 01/12/2007

Voir le profil de l'utilisateur http://www.syedsameer.net

Revenir en haut Aller en bas

Re: Stuck at extruding

Message par MM le Sam 1 Déc 2007 - 18:24

First of all, your blueprints aren't cut properly. They should be perfectly centered, and what I see the front blueprint's left side is placed in the center. Use photoshop, paintshop pro, gimp, photo filtre or a similar software to put them centered after cutting. If you do that you have to move the whole model to left side in the objects mode, than move all points correctly on verticess mode Wink .

MM
Peugeot 3008
Peugeot 3008

Masculin
Nombre de messages : 713
Age : 23
Lieu d'habitation : Poland
Travail : School.
Loisirs/occupations : Many, lol.
Date d'inscription : 12/04/2006

Voir le profil de l'utilisateur http://www.3dautos.co.uk

Revenir en haut Aller en bas

Re: Stuck at extruding

Message par Contenu sponsorisé Aujourd'hui à 8:53


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum